Bug 5442

Summary: Конфликт при установке
Product: [Development] Sisyphus Reporter: Vitaly Lipatov <lav@altlinux.org>
Component: gambitAssignee: manowar@altlinux.org <manowar@altlinux.org>
Status: CLOSED FIXED QA Contact: qa-sisyphus@altlinux.org
Severity: normal    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2004-11-04 10:29:25
file /usr/bin/gsc from install of gambit-4.0-alt0.11 conflicts with file from 
package ghostscript-minimal-7.07.1-alt6
------- Comment #1 From 2004-11-04 11:33:56 -------
вижу. придётся переименовать
gsc -> gambsc
gsi -> gambsi

(второе для согласованности)

Желающие смогут сделать симлинки ~/bin/gsc->/usr/bin/gambsc и
~/bin/gsi->/usr/bin/gambsi.

Предложения по названиям пока ещё принимаются. :)

------- Comment #2 From 2005-01-11 12:39:08 -------
fixed in 4.0-alt0.12

Я не стал переименовывать gsi, чтобы не поломались скрипты.
В пакет включён README.ALT с описанием переименования.