Bug 60312
| Summary: | proxmox-datacenter-manager: Не запускается proxmox-datacenter-api.service | ||
|---|---|---|---|
| Product: | Sisyphus | Reporter: | Котюхов Михаил Андреевич <kotjuhovma> |
| Component: | proxmox-datacenter-manager | Assignee: | tyaplyapych <tyaplyapych> |
| Status: | NEW --- | QA Contact: | qa-sisyphus |
| Severity: | normal | ||
| Priority: | P5 | CC: | kozorizki, tsarevvv, tyaplyapych |
| Version: | unstable | ||
| Hardware: | x86_64 | ||
| OS: | Linux | ||
Прошу прощения, ошибка с моей стороны: я упустил, что обновлённый pve-novnc в p11 ещё не прошёл. Именно поэтому там не находится /usr/share/novnc-pve/index.html.hbs и сервис не стартует; в sisyphus, где пакет уже есть, всё работает корректно. Ошибка продолжает воспроизводиться в Sisyphus: failed to load template 'index' from "/usr/share/javascript/proxmox-datacenter-manager/index.hbs" - No such file or directory (os error 2) В p11 наблюдается аналогичная проблема с запуском сервиса (https://bugzilla.altlinux.org/60322), но без явного указания отсутствующего файла: Error: No such file or directory (os error 2) |

Description
Котюхов Михаил Андреевич 2026-08-28 17:28:01 MSK