Bug 6045

Summary: Asterisk h323 и GnuGk падают при работе с libpw
Product: [Archive] ALT Linux 2.4 Reporter: Maxim Bodyansky <maximbo@rambler.ru>
Component: libpwAssignee: Vitaly Lipatov <lav@altlinux.org>
Status: CLOSED FIXED QA Contact: Andrey Cherepanov <cas@altlinux.org>
Severity: normal    
Priority: P2    
Version: 2.4   
Hardware: all   
OS: Linux   

Description From 2005-02-05 18:10:25
Поэтому не корректно работают программы, зависящие от этой библиотеки. В
частность модуль chan_h323 для Asterisk и GnuGk.
Если при сборке скрипту configure передать параметр --enable-rtti, проблемы
решаются.
------- Comment #1 From 2005-09-02 17:22:06 -------
fixed in libpw-1.9.1-alt0.M24.1.i586.rpm