Bug 10188 - Пропущены маны по функциям pthread
: Пропущены маны по функциям pthread
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/man-pages)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-10-25 14:04 by
Modified: 2006-11-24 19:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-10-25 14:04:47
man pthreads - есть. В нём есть ссылки на

pthread_atfork(3),
pthread_cleanup_push(3),
pthread_cond_signal(3),
pthread_cond_wait(3),
pthread_create(3),
pthread_detach(3),
pthread_equal(3),
pthread_exit(3),
pthread_key_create(3),
pthread_kill(3),
pthread_mutex_lock(3),
pthread_mutex_unlock(3),
pthread_once(3),
pthread_setcancelstate(3),
pthread_setcanceltype(3),
pthread_setspecific(3),
pthread_sigmask(3),
pthread_testcancel(3)

однако ни одного из этих манов в пакете нет.
------- Comment #1 From 2006-10-25 14:21:52 -------
$ sudo apt-get install man-pages-POSIX

И далее, к примеру:

$ man 3p pthread_exit
------- Comment #2 From 2006-11-24 19:18:23 -------
*** Bug 10317 has been marked as a duplicate of this bug. ***