Bug 10480 - rebuild with wxGTK2u needed.
: rebuild with wxGTK2u needed.
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/xchm)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-12-22 10:41 by
Modified: 2008-03-11 18:40 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-12-22 10:41:58
Требуется пересборка пакета с юникодной версией wxGTK (wxGTK2u), в связи с
неактуальностью и непоодерживаемостью неюникодной версии. для этого в секции
"buildrequires" необходимо изменить wxGTK2 на wxGTK2u.
------- Comment #1 From 2008-03-11 14:52:11 -------
Reassign to real maintainer.
------- Comment #2 From 2008-03-11 15:51:14 -------
Баг давний, поэтому хотел бы уточнить у автора багрепорта: по состоянию на
сейчас ничего не поменялось? Как я вижу по репозитарию, собираются обе версии
библиотеки...
------- Comment #3 From 2008-03-11 18:24:36 -------
они обе юникодные
wxGTK2u - старый wxGTK версии 2.6. оставлен для совместимости.
wxGTK - новый, версии 2.8. юникодная сборка, естественно.
------- Comment #4 From 2008-03-11 18:30:03 -------
(In reply to comment #3)
> они обе юникодные
> wxGTK2u - старый wxGTK версии 2.6. оставлен для совместимости.
> wxGTK - новый, версии 2.8. юникодная сборка, естественно.

Правильно ли я понял ответ, что по состоянию на сейчас багрепорт не актуален и
его следует просто закрыть с WONTFIX?
------- Comment #5 From 2008-03-11 18:38:54 -------
правильно.
------- Comment #6 From 2008-03-11 18:40:17 -------
OK. Закрываю.