Bug 10871 - unsupported flac >= 1.1.3
: unsupported flac >= 1.1.3
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libakode)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-19 18:31 by
Modified: 2007-08-15 15:50 (History)


Attachments
akode-2.0.1+flac-1.1.3.patch (17.46 KB, patch)
2007-02-19 18:33, led@altlinux.org
no flags Details | Diff
akode-2.0.1+flac-1.1.3.patch2 (934 bytes, patch)
2007-02-19 18:34, led@altlinux.org
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-19 18:31:26
Не собирается с новой libFLAC.so.8 (flac >= 1.1.3).
Предлагаю патчи, с которым поддерживается сборка и со старым, и с новым FLAC 
API.
------- Comment #1 From 2007-02-19 18:33:00 -------
Created an attachment (id=1815) [details]
akode-2.0.1+flac-1.1.3.patch
------- Comment #2 From 2007-02-19 18:34:05 -------
Created an attachment (id=1816) [details]
akode-2.0.1+flac-1.1.3.patch2

Собственно, патчи
------- Comment #3 From 2007-08-14 19:05:56 -------
libakode-2.0.2-alt5 собирается