Bug 10990 - Foo Step (2/12) in installer looks like 12 steps of configuring Foo. 2/12: Foo Step is much better
: Foo Step (2/12) in installer looks like 12 steps of configuring Foo. 2/12: Fo...
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-browser-qt)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-03 08:35 by
Modified: 2007-03-06 17:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-03 08:35:15
"Keyboard Settings (2/12)" in installer header implies that there is 12 steps 
of keyboard configuration, and we are at second of them.

"2/12: Keyboard Settings" looks much better.
------- Comment #1 From 2007-03-05 13:49:19 -------
исправлено в git
------- Comment #2 From 2007-03-05 14:13:14 -------
Кстати, когда собираетесь выпускать следующую альфу? Хочется пощупать.
------- Comment #3 From 2007-03-05 16:06:18 -------
*** Bug 10986 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2007-03-06 17:30:19 -------
Как я вижу, уже исправленно.