Bug 12192 - synaptic front end bug
: synaptic front end bug
Status: CLOSED WORKSFORME
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/bugs)
: snapshot
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-07-01 23:21 by
Modified: 2010-11-06 19:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-01 23:21:25
syanptic front end bug? synaptic gets frozen and unrespnsive every time it is 
reloaded and then it won`t respond or gets unlocked till system is rebooted.

no repositories are checked by default in synaptic as it is done in other 
distros
------- Comment #1 From 2007-07-02 10:47:36 -------
I couldn't reproduce that on cd-20070628.iso as is (without any sources.list*
modifications, only default cdrom record active).

PS: please leave severity at "normal" unless you're absolutely familiar with
dynamic range of the problems.  "critical" is formatting your harddrive without
confirmation :o)
------- Comment #2 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #3 From 2010-11-06 19:53:51 -------
I couldn't reproduce that on P5 branch with synaptic-0.57.2-alt2.7