Bug 12335 - Either move or symlink fglrx_dri.so to the place where other *_dri.so libraries lay
: Either move or symlink fglrx_dri.so to the place where other *_dri.so librari...
Status: CLOSED DUPLICATE of bug 12586
: Sisyphus
(All bugs in Sisyphus/fglrx_glx)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-07-15 02:13 by
Modified: 2007-09-06 00:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-07-15 02:13:25
Судя по всему, на данный момент штатным местом для размещения библиотек
поддержки DRI является /usr/lib/X11/modules/dri/. Тем не менее, fglrx_dri.so по
старинке лежит в /usr/X11R6/lib/modules/dri/. Не мешало бы переложить его в
новое место, или хотя бы создать симлинк, потому что с моей версией Xorg
(xorg-x11-extensions-glx-1.3.0.0-alt13) библиотека поддержки DRI в старом
месте,
такое впечатление, не находится:
$ LIBGL_DEBUG=verbose glxinfog | grep 'direct rendering'
libGL: XF86DRIGetClientDriverName: 8.38.6 fglrx (screen 0)
libGL: OpenDriver: trying /usr/lib/X11/modules/dri/tls/fglrx_dri.so
libGL: OpenDriver: trying /usr/lib/X11/modules/dri/fglrx_dri.so
libGL error: dlopen /usr/lib/X11/modules/dri/fglrx_dri.so failed
(/usr/lib/X11/modules/dri/fglrx_dri.so: cannot open shared object file: No such
file or directory)
libGL error: unable to load driver: fglrx_dri.so
direct rendering: No (If you want to find out why, try setting
LIBGL_DEBUG=verbose)
------- Comment #1 From 2007-09-06 00:31:23 -------

*** This bug has been marked as a duplicate of 12586 ***