Bug 1246 - wrong install-info behavior
: wrong install-info behavior
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/info-install)
: unstable
: all Linux
: P3 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-09-04 16:12 by
Modified: 2003-08-25 15:18 (History)


Attachments
0001246-foo (909 bytes, application/octet-stream)
2002-09-04 16:12, Sergey Bolshakov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-09-04 16:12:05
install-info does not produce info entry in case
both info-file and dir-file presented at invocation line
and info dir differs from standard one.
---

---

------- Comment #1 From 2002-12-23 16:03:38 -------
info-install-4.3-alt1
------- Comment #2 From 2002-12-23 16:03:38 -------
info-install-4.3-alt1
------- Comment #3 From 2002-12-28 20:01:00 -------
Unable to reproduce, reopen in case of troubles.
------- Comment #4 From 2002-12-28 20:01:00 -------
Unable to reproduce, reopen in case of troubles.