Bug 12517 - [FR] Обновить до 0.17
: [FR] Обновить до 0.17
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/gettext)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-09 16:02 by
Modified: 2007-12-24 09:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-09 16:02:20
Попалась такая ошибка:

autopoint: *** The AM_GNU_GETTEXT_VERSION declaration in your configure.ac     
         file requires the infrastructure from gettext-0.16 but this version   
           is older. Please upgrade to gettext-0.16 or newer.
autopoint: *** Stop.

На сколько сложно обновить ?
------- Comment #1 From 2007-09-19 04:11:39 -------
autotools нужно обновлять в комплексе.
------- Comment #2 From 2007-09-24 09:53:02 -------
Понятно. Апдейт вероятен в течение какого времени ?
------- Comment #3 From 2007-12-24 09:03:02 -------
Смотрю, уже gettext-0.17-alt1. Спасибо.