Bug 12656 - dsl modem graphical tool missing
: dsl modem graphical tool missing
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/alterator)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-30 19:45 by
Modified: 2008-12-05 14:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-30 19:45:28
Can we have a graphical dial pad for setting up dsl modem thru LAN crad on alt 
linux 4.0 ? for ref see this pafe with screenshots pls .

http://mag.mypclinuxos.com/html/Issues/200707/page04.html

its there on mandriva 2007 too.
------- Comment #1 From 2007-08-30 20:08:11 -------
aventis: the steps are here 

1: first LAN ( etho ) is set up in networks settings
2: laters dsl modem is set up with ISP name and the username and pw provided 
by ISP
it just connects when you want and can be disconnected
------- Comment #2 From 2007-08-30 20:10:34 -------
[ Человек хочет, чтобы у PPPoE был выключатель в виде кнопки. ]
------- Comment #3 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #4 From 2008-12-05 14:00:42 -------
What controls should be provided?  So far LAN settings are implemented, and
setting up the modem is usually done via its own web interface.  I can't
understand how "connects when you want" can be influenced on host/alterator
side since PPPoE client runs on modem then.

Anyways, there's alterator-net-pppoe; please have a look and if there's
anything to enhance (there is :), file a bug on it.

PS: the link is broken (redirects to main page), any other review to read or
only distros to fiddle with?