Bug 13076 - gnomebaker не может очистить диск CD-RW
: gnomebaker не может очистить диск CD-RW
Status: CLOSED DUPLICATE of bug 9197
: Sisyphus
(All bugs in Sisyphus/gnomebaker)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-10 17:06 by
Modified: 2008-09-11 02:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-10 17:06:12
gnomebaker не может очистить диск. Вот что в логе:

cdrecord: Bad Option: gracetime=5.
cdrecord: Usage: cdrecord [options] track1...trackn
Options:
	-version	print version information and exit
	dev=target	SCSI target to use as CD/DVD-Recorder
	timeout=#	set the default SCSI command timeout to #.
	debug=#,-d	Set to # or increment misc debug level
	kdebug=#,kd=#	do Kernel debugging
	-verbose,-v	increment general verbose level by one
	-Verbose,-V	increment SCSI command transport verbose level by one
	-silent,-s	do not print status of failed SCSI commands
	driver=name	user supplied driver name, use with extreme care
	driveropts=opt	a comma separated list of driver specific options
	-checkdrive	check if a driver for the drive is present
	-prcap		print drive capabilities for MMC compliant drives
	-inq		do an inquiry for the drive and exit
	-scanbus	scan the SCSI bus and exit
	-reset		reset the SCSI bus with the cdrecorder (if possible)
	-overburn	allow to write more than the official size of a medium
	-ignsize	ignore the known size of a medium (may cause problems)

Версии:
[root@iceberg ~]# rpm -q gnomebaker
gnomebaker-0.6.1-alt1
[root@iceberg ~]# rpm -qa | grep cdrecord
cdrecord-classic-2.01.01-alt2a03.0
[root@iceberg ~]#
------- Comment #1 From 2007-10-10 17:35:38 -------
k3b с задачей справился.

[icesik@iceberg ~]$ rpm -q k3b
k3b-1.0.3-alt2
[icesik@iceberg ~]$ rpm -qa | grep cdrecord
cdrecord-classic-2.01.01-alt2a03.0
[icesik@iceberg ~]$ 
------- Comment #2 From 2007-10-13 16:52:09 -------
Причина в неподдержке gracetime dvdrecord'ом. Ищу, будет ли что взамен, или
всё-таки лучше приложить патч Славы из bug 10821.

*** This bug has been marked as a duplicate of 9197 ***