Bug 1331 - Add MIME-types need
: Add MIME-types need
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache)
: unstable
: all Linux
: P4 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-09-30 11:56 by
Modified: 2003-08-31 02:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-09-30 11:56:42
Желательно добавить mime-types для форматов ОО. Список типов можно найти по
ссылке
---

---
<a
href="http://ooextras.sourceforge.net/modules.php?op=modload&amp;name=Forum&amp;file=viewtopic&amp;topic=3&amp;forum=2&amp;7">http://ooextras.sourceforge.net/modules.php?op=modload&amp;name=Forum&amp;file=viewtopic&amp;topic=3&amp;forum=2&amp;7</a>
------- Comment #1 From 2003-03-27 14:54:44 -------
И для архива bz2 неплохо бы добавить
------- Comment #2 From 2003-03-27 14:54:44 -------
И для архива bz2 неплохо бы добавить
------- Comment #3 From 2003-08-30 23:43:42 -------
ab@ asked to take over the package.  
While I'm definitely not the best maintainer, hope that in three we'll cope with it.
------- Comment #4 From 2003-08-31 01:55:13 -------
*** Bug 2848 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2003-08-31 02:17:43 -------
merged with upstream, things got better; bz2 and OO types added along with
several others from http://www.asahi-net.or.jp/en/guide/cgi/mimetype.html,
http://www.iana.org/assignments/media-types/index.html and a dozen other sources
(bit by bit).

I think we have the very best mime.types file shipped around now, especially for
mobile content :)

THE THING IS: isn't it *too* populated now?

Probably we'd have several lists ("fileserver/webserver/exotic")?