Bug 14047 - doesn't display text at http://hi.wikipedia.org
: doesn't display text at http://hi.wikipedia.org
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/owb)
: unstable
: all Linux
: P2 normal
Assigned To:
:
: http://hi.wikipedia.org
:
:
:
  Show dependency tree
 
Reported: 2008-01-17 05:42 by
Modified: 2008-02-04 23:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-17 05:42:12
owb-0-alt2.20070720
Steps to Reproduce:
1. owb hi.wikipedia.org
2.
3.
Actual Results:  
I see no text, only white space on the page (and I see the notice about the
fonts at the top of the page, images, bullets for list items)

Expected Results:  
The characters are shown. -- konqueror (kdebase-konqueror-3.5.8-alt11) displays
this page correctly.
------- Comment #1 From 2008-01-17 06:26:00 -------
Just in case, the necessary fonts for Hindi are devanagari (which come from
fonts-ttf-devanagari pkg, I guess).
------- Comment #2 From 2008-01-17 06:35:25 -------
Who knows... perhaps, it's not a problem of the browser, but a problem of the
Wikipedia's stylesheets.
------- Comment #3 From 2008-01-17 19:16:16 -------
Well, I'd not post these as bugs -- it's really alpha quality yet, anyone
interested should better contact upstream.

I've actually tried to build more recent svn snapshot (20071111) but that one
happened to bail out even more often.
------- Comment #4 From 2008-02-02 12:38:09 -------
reported upstream: http://www.sand-labs.org/owb/ticket/193 .
------- Comment #5 From 2008-02-04 23:17:57 -------
TNXe6 :)