Bug 14071 - Perl-DBD-mysql needed by netams scripts
: Perl-DBD-mysql needed by netams scripts
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/netams)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-18 08:48 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-18 08:48:46
Для работы скриптов statistic.cgi и monitor.cgi netams нужен Perl-DBD-mysql,
иначе они просто не отрабатывают.
Steps to Reproduce:
1.Install netams.
2.Open stats page in browser, go to administrator interface.
3.Try to go to Statistics or Monitor.
Actual Results:  
about:blank-like page

Expected Results:  
Statistics properties page
------- Comment #1 From 2008-01-18 11:05:51 -------
Не только Perl-DBD-mysql. Сейчас там лежит патч, позволяющий использовать и Pg.
Я понял, в чём проблема, но решение одно: сделать метапакеты, где были бы
только
привязки к серверной части и к нужному драйверу. Только так. Но это смогу
сделать только на следующей неделе.
------- Comment #2 From 2008-02-17 19:39:15 -------
Сделал, что после установки пакета netams-apache2 выдаётся сообщение о
необходимости установики perl-DBD-* при настройке netams-apache2