Bug 14257 - the list of modules for manual loading in the installer should be alphabetically ordered or hierarchical
: the list of modules for manual loading in the installer should be alphabetica...
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/propagator)
: 4.0
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-31 08:05 by
Modified: 2008-04-02 15:54 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-31 08:05:12
(This bug is about the (boot)loader of the installer; there was no such
component.)

Desktop-4.0.2 LiveCD

If the module for accessing the CD couldn't be loaded, it is suggested to
select
a module manually from a list of modules  ( as in
https://bugzilla.altlinux.org/show_bug.cgi?id=13879 ). It is hard to find a
specific module in the list because the list is big and not ordered
alphabetically or grouped according to the type of the modules.

It would be better to have an alphabetic order in the list, or make it
hierarchical.
Steps to Reproduce:
1. boot 
Desktop-4.0.2 LiveCD on a computer where it doesn't load the right module
automatically (see https://bugzilla.altlinux.org/show_bug.cgi?id=13879 )
2. you'll see the list of modules
3.
------- Comment #1 From 2008-02-04 23:13:01 -------
Why, there _is_ :)  btw there's even first-letter search there (which helps
better with modules sorted by name of course).
------- Comment #2 From 2008-04-02 15:54:23 -------
wontfix 
после внесения udev в propagator (в сизифе)
причин вводить модуль вручную быть не должно (либо оно грузится автоматом,
либо не поможет и ручник).