Bug 1426 - wrong dependencies on gcc3.2 rebuild
: wrong dependencies on gcc3.2 rebuild
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/aspell)
: unstable
: all Linux
: P5 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-10-18 20:33 by
Modified: 2005-07-13 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-10-18 20:33:04
This situation is possible after apt-get install aspell (apt-get check claims
it\'s OK):

$ rpm -qa |grep aspell
libaspell-0.33.7-alt1
aspell-ru-lebedev-0.99f2-alt1
aspell-0.33.7.1-alt1

$ aspell
aspell: relocation error: aspell: undefined symbol: _ZTI19PspellStringMapImpl

An explicit dependency is required to force installation of the gcc3.2-compiled
library.
---

---
------- Comment #1 From 2002-12-23 16:54:29 -------
Поскольку это не очень актульно для дистрибутива, то понижаю приоритет
------- Comment #2 From 2002-12-23 16:54:29 -------
Поскольку это не очень актульно для дистрибутива, то понижаю приоритет
------- Comment #3 From 2003-05-24 17:12:30 -------
А может обновить aspell до 0.50.3 ?
------- Comment #4 From 2003-05-24 17:12:30 -------
А может обновить aspell до 0.50.3 ?
------- Comment #5 From 2004-05-24 15:09:42 -------
на мантейнера 
 
------- Comment #6 From 2004-05-24 17:12:26 -------
текущая версия 0.50.5