Bug 14671 - libavcodec конфликтует с libavutil
: libavcodec конфликтует с libavutil
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/libavcodec)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-27 09:32 by
Modified: 2008-09-23 20:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-27 09:32:41
При обновлении с довольно древнего сизифа получаем:

After unpacking 168MB disk space will be freed.
Do you want to continue? [Y/n] y
Committing changes...
Preparing...                     
###################################################################################################
[100%]
file /usr/lib/libavutil.so.49 from install of libavutil-11656-alt1 conflicts
with file from package libavcodec-0.5.0-alt1.svn9047
E: Error while running transaction
------- Comment #1 From 2008-03-11 17:46:03 -------
А как обновлялись? Честно говоря при install ffmpeg с 4.0 до текущего Сизифа
такое не наблюдаю.

Кажется, если это dist-upgrade, то должен помочь Conflicts: libavcodec <
%name-%version.
------- Comment #2 From 2008-03-11 17:48:57 -------
dist-upgrade. Сизиф гораздо древнее чем 4.0
------- Comment #3 From 2008-03-11 17:55:24 -------
хорошо, я пробовал с server/4.0.1, там 0.5.0-alt1.svn8733, так что чуть старше,
чем у вас в Сизифе. Проверю.
------- Comment #4 From 2008-09-23 20:16:50 -------
проверил dist-upgrade от 8733 до 11656-alt1, работает нормально.