Bug 14865 - warn user that default runlevel change might inadvertently lower security
: warn user that default runlevel change might inadvertently lower security
Status: CLOSED WONTFIX
: Branch 4.0
(All bugs in Branch 4.0/alterator-x11)
: 4.0
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-12 00:02 by
Modified: 2008-07-06 01:31 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-12 00:02:03
Желательно предупредить пользователя в процессе инсталяции системы о 
значительном понижении уровня безопасности в случае отмены им умолчальной 
загрузки системы НЕ в графическом режиме. Возможная структура сообщения:

1. Общее предупреждение о понижении уровня безопасности
2. Ссылка на документ, поясняющий тонкости работы в runlevel 3 и содержащий: 
а) краткие разьяснения, рабочие примеры, показанные ИМЕННО для ALT Linux б) 
ссылки на расширенные общие материалы
------- Comment #2 From 2008-07-02 14:46:03 -------
примечание: последний alterator-x11 более не занимается сменой runlevel,
runlevel жёстко прибит для дистрибутива.
------- Comment #3 From 2008-07-06 01:31:47 -------
Для 4.0 это IMHO WONTFIX, далее действительно задаётся жёстко.

Даже не уверен, что стоит делать такую ручку -- те, кто в курсе, зачем им
текст, знают, как его получить.

(In reply to comment #2)
>runlevel жёстко прибит для дистрибутива.
Бишь по умолчанию 3, а в десктопных дистрибутивах предполагается использование
installer-feature-runlevel5.