Bug 15470 - screen becomes black on intel GMA950
: screen becomes black on intel GMA950
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-modules-drm-std-def)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-04-26 12:16 by
Modified: 2008-11-11 19:14 (History)


Attachments
Xorg.0.log (39.00 KB, text/plain)
2008-04-26 12:17, Yury A. Romanov
no flags Details
dmesg output (24.29 KB, text/plain)
2008-04-26 12:17, Yury A. Romanov
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-04-26 12:16:16
во-первых, изображение в X периодически подергивается. 
во-вторых, черезн несколько часов использования внезапно экран становится
черным, но консоли работают. Перезапуск X-сервера результатов не приносит.
видеокарта Intel GMA 950 встроенная, отображение на встроенный монитор.
Steps to Reproduce:
1. Run kernel on a notebook with intel GMA 950
2. wait
3. PROFIT!!!
Actual Results:  
Screen blanks and becomes black

Expected Results:  
PROFIT!!!
------- Comment #1 From 2008-04-26 12:17:00 -------
Created an attachment (id=2591) [details]
Xorg.0.log

This is my xorg.log file
------- Comment #2 From 2008-04-26 12:17:42 -------
Created an attachment (id=2592) [details]
dmesg output

Though dmesg seems to be clean, I publish it too.
------- Comment #3 From 2008-04-28 21:58:51 -------
Должно работать в alt8 и соответвующем DRM
------- Comment #4 From 2008-05-02 00:25:03 -------
Те же самые симптомы на alt8
------- Comment #5 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #6 From 2008-11-11 19:08:54 -------
А на 2.6.27?
------- Comment #7 From 2008-11-11 19:14:32 -------
на 2.6.27-std-def-alt1 не замечал, видимо все нормально работает.