Bug 15498 - crashes on this site (because of xorg-x11-drv-intel)
: crashes on this site (because of xorg-x11-drv-intel)
Status: CLOSED DUPLICATE of bug 15496
: Sisyphus
(All bugs in Sisyphus/seamonkey)
: unstable
: all Linux
: P2 critical
Assigned To:
:
: http://aeroflot.ru
:
:
:
  Show dependency tree
 
Reported: 2008-04-29 20:25 by
Modified: 2008-05-01 16:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-04-29 20:25:21
$ rpm -qa 'seamonkey*'
seamonkey-webdeveloper-1.1.4-alt1
seamonkey-1.1.9-alt2
seamonkey-psm-1.1.9-alt2
seamonkey-js-debugger-1.1.9-alt2
seamonkey-plugins-common-1.1.9-alt2
$ 

The same as https://bugzilla.altlinux.org/show_bug.cgi?id=15496 and
https://bugzilla.altlinux.org/show_bug.cgi?id=15497:

$ seamonkey
The program 'gecko' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 25350 error_code 11 request_code 53 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
$
------- Comment #1 From 2008-04-29 21:26:37 -------
Works for me, need confirmation.
------- Comment #2 From 2008-04-30 03:36:14 -------

*** This bug has been marked as a duplicate of 15496 ***