Bug 15522 - make it available for pcsc-lite: include /usr/lib/openct-ifd.so and an /etc/reader.conf.d/openct.conf
: make it available for pcsc-lite: include /usr/lib/openct-ifd.so and an /etc/r...
Status: NEW
: Sisyphus
(All bugs in Sisyphus/openct)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-05-01 18:58 by
Modified: 2016-01-06 17:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-05-01 18:58:22
$ rpm -qf /usr/lib/openct-ifd.so 
libopenct-devel-0.6.14-alt4
$ 

But it's not a file for development, it's a driver for pcsc-lite: it can be used
by using /usr/share/doc/openct-0.6.14/etc_samples/reader.conf (from
openct-0.6.14-alt4) as /etc/reader.conf (or, say, /etc/reader.conf.d/openct.conf).

So this .so file should be in the main package.

Also, putting a /etc/reader.conf.d/openct.conf file into the package won't harm
and will automatically make it available for pcsc-lite.

(This works for pcsc-lite-1.4.4-alt3.)
------- Comment #1 From 2009-06-25 13:17:29 -------
И ещё зависимость на devel пакет.
apt-get remove libopenct-devel
Reading Package Lists... Done
Building Dependency Tree... Done
The following packages will be REMOVED:
  libopenct-devel pcsc-openct