Bug 1598 - buildreq freezed
: buildreq freezed
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/strace)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2002-11-21 14:02 by
Modified: 2005-10-15 12:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-11-21 14:02:51
builreq dante.spec зависает в момент проверки опций сокета

checking to see if MSG_WAITALL exists... yes
checking whether a working SO_SNDLOWAT exists... disabled
configure: WARNING: performance in the server might be degraded without support
for the SO_SNDLOWAT socket option
checking for correct select behaviour on unconnected sockets... resume:
ptrace(PTRACE_SYSCALL, ...): No such process

---

---
------- Comment #1 From 2003-09-06 20:57:33 -------
Seems to be fixed: unable to reproduce with strace-4.4.99-alt1.