Bug 16540 - CVE-2008-2935, CVE-2008-1767
: CVE-2008-2935, CVE-2008-1767
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libxslt)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-08-04 10:59 by
Modified: 2009-03-26 16:52 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-08-04 10:59:53
Please fix CVEs in Sisyphus; should probably be backported to stable branches
as well.

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1767
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2935
------- Comment #1 From 2009-03-26 16:49:05 -------
Должно быть исправлено в 1.1.24-alt1
------- Comment #2 From 2009-03-26 16:52:46 -------
yeah