Bug 17818 - alterator-standalone вытягивает за собой X-сервер
: alterator-standalone вытягивает за собой X-сервер
Status: CLOSED DUPLICATE of bug 17235
: Sisyphus
(All bugs in Sisyphus/alterator-standalone)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-11-08 08:45 by
Modified: 2008-11-10 15:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-11-08 08:45:09
apt-get install alterator-standalone тянет за собой огромную кучу всего.

Вероятно, это баг где-то в другом пакете, но начнём разматывать цепочку отсюда.

alterator-standalone --(Depends: menu)--> menu --(Depends: /etc/X11/xinit.d)-->
xinitrc --(Depends: xorg-server и ещё кучу пакетов)--> xorg-server
------- Comment #1 From 2008-11-08 12:26:22 -------

*** This bug has been marked as a duplicate of bug 17235 ***
------- Comment #2 From 2008-11-10 15:53:00 -------
может виноват menu?