Bug 187 - sometimes html tags recognized as plain text
: sometimes html tags recognized as plain text
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mozilla)
: unstable
: all Linux
: P4 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2001-11-29 06:26 by
Modified: 2005-10-16 13:01 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2001-11-29 06:26:03
on complicated html pages parser (?)
skips some tags, it represents chuncks as plain text.

In other words I see </td> at the end of table cell.
The worst case is when <a> tag skipped.
I see no href just plain text <a href=.... .

sample sites:
webmail system  www.zmail.ru
statistics at   top.list.ru</textarea>
		</td>
	</tr>
	<tr>
		<td align=\"center\" bgcolor=\"#c8c8e8\">
			<b>Additional Information</b>
		&lt;/td&gt;
		&lt;td colspan=\&quot;5\&quot; bgcolor=\&quot;#d8d8d8\&quot;&gt;
			&lt;textarea cols=\&quot;60\&quot; rows=\&quot;5\&quot; name=\&quot;f_additional_information\&quot; wrap=\&quot;virtual\&quot;&gt;I could guess that bug caused by skipping extra character \'&lt;\' in the text stream/buffer.
---

---

------- Comment #1 From 2004-05-05 16:27:09 -------
подарок новому мантейнеру 
------- Comment #2 From 2004-05-24 21:43:06 -------
давно исправлено. если нет, то переоткройте.