Bug 1907 - Failed to fetch <a href="ftp://ftp.altlinux.ru/pub/">ftp://ftp.altlinux.ru/pub/</a>
: Failed to fetch <a href="ftp://ftp.altlinux.ru/pub/">ftp://ftp.altlinux.ru/pu...
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/apt)
: unstable
: all Linux
: P4 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-13 03:19 by
Modified: 2008-03-01 15:00 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-13 03:19:07
<a href="mailto:root@dan" target="_new">root@dan</a> Alt_soft]# apt-get update
Get:1 <a href="ftp://ftp.altlinux.ru">ftp://ftp.altlinux.ru</a> i586 release [3225B]
Err <a href="ftp://ftp.altlinux.ru">ftp://ftp.altlinux.ru</a> i586 release
  file was not signed with a known key. Check if the proper gpg key
   was imported to your keyring.
Fetched 3225B in 1s (1695B/s)
Failed to fetch <a href="ftp://ftp.altlinux.ru/pub/">ftp://ftp.altlinux.ru/pub/</a>
distributions/ALTLinux/Sisyphus/i586/base/release  
file was not signed with a known key. Check if the proper gpg key 
was imported to your keyring.

[<a href="mailto:root@dan" target="_new">root@dan</a> Alt_soft]# apt-get upgrade
Чтение списков пакетов... Done
Collecting File Provides... Error!
E: could not open RPM package list 
file /var/lib/apt/lists/ftp.altlinux.ru_pub_distributions_ALTLinux_Sisyphus_i586
_base_pkglist.master: (no error)
E: Ошибка открытия /var/lib/apt/lists/ftp.altlinux.ru_pub_distributions_AL
TLinux_Sisyphus_i586_base_pkglist.master
E: Невозможно прочитать список пакетов или файл статуса.
---

---
#rpm-src [alt] <a href="ftp://ftp.altlinux.com/pub/distributions/ALTLinux/Sisyphus">ftp://ftp.altlinux.com/pub/distributions/ALTLinux/Sisyphus</a> i586 junior
rpm [alt] <a href="ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/Sisyphus">ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/Sisyphus</a> i586 master
rpm-src [alt] <a href="ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/Sisyphus">ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/Sisyphus</a> i586 master
#rpm [alt] <a href="ftp://ftp.altlinux.com/pub/distributions/ALTLinux/Sisyphus">ftp://ftp.altlinux.com/pub/distributions/ALTLinux/Sisyphus</a> i586 contrib

------- Comment #1 From 2003-09-06 23:42:39 -------
Unable to reproduce.