Bug 2124 - vim doesn\'t honor \'set noai\'
: vim doesn\'t honor \'set noai\'
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/vim-enhanced)
: unstable
: all Linux
: P4 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-01-31 17:55 by
Modified: 2003-09-24 20:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-01-31 17:55:03
vim won\'t turn autoindent off after \"set noai\"; have to resort to 

/bin/vi -c \'set noai\'
---

---
...or does it have something to do with smartindent?..
------- Comment #1 From 2003-09-24 20:01:13 -------
Unable to reproduce...
------- Comment #2 From 2003-09-24 20:53:39 -------
was triggered by some weird ("unrelated", as to me... but who knows) combo of
settings in ~/.vimrc; was figured out, solved and long forgotten since.  not
sure if buggy copy exists somewhere still.