Bug 2153 - Неверные зависимости на uw-imap и pam
: Неверные зависимости на uw-imap и pam
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/php-imap)
: unstable
: all Linux
: P4 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-02-04 20:41 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-02-04 20:41:11
Пакет php-imap имеет совершенно необоснованную зависимость на uw-imap, что
приводит к невозможности  использовать courier-imap и php-imap на одной машине,
т.к. courier-imap конфликтует с uw-imap.
---

---
Зависимость на pam так же, лишняя. Для работы модуля php-imap не требуется ни
пакет pam, ни пакет uw-imap. Т.е. Requires: uw-imap, pam - необоснованы.
------- Comment #1 From 2003-03-04 15:29:31 -------
зависимость на uw-imap удалена
------- Comment #2 From 2003-03-04 15:29:31 -------
зависимость на uw-imap удалена