Bug 21994 - rm the obsoleted package from the repository
: rm the obsoleted package from the repository
Status: NEW
: Branch 5.0
(All bugs in Branch 5.0/xfce-settings-desktop)
: unspecified
: all Linux
: P3 normal
Assigned To:
:
:
:
: 21993
:
  Show dependency tree
 
Reported: 2009-10-20 01:30 by
Modified: 2009-10-20 01:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2009-10-20 01:30:01
+++ This bug was initially created as a clone of Bug #21993 +++

xfce-settings-desktop-0.6-alt1 is obsoleted by xfce-settings-lite, as follows
from http://sisyphus.ru/en/srpm/Sisyphus/xfce-settings-lite/changelog:

18 december 2007 Anton V. Boyarshinov <boyarsh at altlinux.ru> 1.0-alt1

    * renamed from xfce-settings-desktop to xfce-settings-lite

Leaving xfce-settings-desktop-0.6-alt1 in the repository (e.g., see
http://sisyphus.ru/en/srpm/Sisyphus/xfce-settings-desktop/changelog) is
confusing: one might think that it is a valid current freshest configuration,
and install it, but actually it misses many useful improvements.

I suggest to remove xfce-settings-desktop-0.6-alt1 from the repositories.