Bug 2267 - В пакет входит утилитка xpptp_fe, но отсутствуют необходимые ей зависимости
: В пакет входит утилитка xpptp_fe, но отсутствуют необходимые ей зависимости
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pptp-client)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-02-18 00:30 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-02-18 00:30:52
Запуск xpptp_fe  выдаёт:

[<a href="mailto:root@linuxbox" target="_new">root@linuxbox</a> slava]# xpptp_fe 
Can\'t locate Tk.pm in @INC (@INC contains: /usr/lib/perl5/i386-linux /usr/lib/perl5 /usr/local/lib/perl5/site_perl/5.8.0/i386-linux /usr/local/lib/perl5/site_perl/5.8.0 /usr/local/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/i386-linux /usr/lib/perl5/vendor_perl /usr/lib/perl5/vendor_perl .) at /usr/bin/xpptp_fe line 23.
BEGIN failed--compilation aborted at /usr/bin/xpptp_fe line 23.

Неплохо бы выделить эту программу в отдельный пакет со всеми зависимостями.
---

---
Closed in pptp-client-1.2.0-alt1