Bug 22784 - после обновления pppd не поднимается соединение pptp
: после обновления pppd не поднимается соединение pptp
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/pptpd)
: unstable
: x86 Linux
: P3 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-01-19 01:51 by
Modified: 2010-01-22 21:34 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-01-19 01:51:36
Jan 18 01:06:56 avangate pptpd[16636]: CTRL: Client 92.112.220.207 control
connection started
Jan 18 01:06:57 avangate pptpd[16636]: CTRL: Starting call (launching pppd,
opening GRE)
Jan 18 01:06:57 avangate pppd[16637]: Plugin /usr/lib/pptpd/pptpd-logwtmp.so is
for pppd version 2.4.4, this is 2.4.5
Jan 18 01:06:57 avangate pptpd[16636]: GRE: read(fd=6,buffer=8058640,len=8196)
from PTY failed: status = -1 error = Input/output error, usually caused by
unexpected termination of pppd, check option syntax and pppd logs
Jan 18 01:06:57 avangate pptpd[16636]: CTRL: PTY read or GRE write failed
(pty,gre)=(6,7)
Jan 18 01:06:57 avangate pptpd[16636]: CTRL: Client 92.112.220.207 control
connection finished
------- Comment #1 From 2010-01-19 09:00:08 -------
Отправлю на пересборку. Если вдруг не починится, переоткройте багу.
------- Comment #2 From 2010-01-19 09:06:03 -------
pptpd-1.3.4-alt3 -> sisyphus:

* Tue Jan 19 2010 Vladimir V. Kamarzin <vvk@altlinux> 1.3.4-alt3

- Rebuilt with ppp-2.4.5 (Closes: #22784).
------- Comment #3 From 2010-01-22 21:34:36 -------
sem@ ещё писал на днях в sisyphus@:

---
Вешайте баг, pptpd надо пересобрать. И поставить там зависимость строго
по версии ppp раз такое дело.
---

Хорошо бы, чтоб видно сразу было.