Bug 23812 - прошу обновить версию до 5.х
: прошу обновить версию до 5.х
Status: CLOSED WONTFIX
: Branch 5.1
(All bugs in Branch 5.1/bacula)
: unspecified
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2010-07-26 16:40 by
Modified: 2010-08-30 01:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2010-07-26 16:40:49
прошу обновить версию в бранчах..

особенно в п5 и 5.1
------- Comment #1 From 2010-07-26 19:21:30 -------
Я не уверен в необходимости обновления стабильной 3.0.3 (которая, к примеру,
будет в RHEL6) до не очень стабильной 5.0.2(3?).
Я могу собрать и выложить в /people.
------- Comment #2 From 2010-07-27 10:39:48 -------
(В ответ на комментарий №1)
> Я не уверен в необходимости обновления стабильной 3.0.3 (которая, к примеру,
> будет в RHEL6) до не очень стабильной 5.0.2(3?).
> Я могу собрать и выложить в /people.

ну если bacula планируется в кентавр 5.xx версии
(http://www.altlinux.org/Файл:Alt_rhel_ubuntu.ods)
и 5.0.2 версия релизная....
ну может в п5 пусть будет и 3.0.3

прошу для 5.1 бранча собрать bacula до 5 версии.

зы: где уточнить про нестабильность 5.хх - подводные камни в чем?
------- Comment #3 From 2010-07-28 12:17:09 -------
(In reply to comment #1)
> Я не уверен в необходимости обновления стабильной 3.0.3 (которая, к примеру,
> будет в RHEL6) до не очень стабильной 5.0.2(3?).
Действительно, можно подробнее насчёт "не очень"?

> Я могу собрать и выложить в /people.
Хорошо бы в backports -- думаю, это достаточно увесистый повод пересоздать
ключи и сделать backports/5.1.
------- Comment #4 From 2010-07-28 16:23:10 -------
Я выложил собранное в ftp://ftp.altlinux.org/pub/people/vitty/bacula-51/,
можете тестировать.

По поводу стабильности - Enterprise-версия bacula основана на 3-ей ветке,
соответственно она же признаётся более стабильной. Хотя грядущий 5.0.3 тоже
должен быть неплох. 

Обновлять в бранчах мне не хочется хотя бы по той причине, что переход на 5.0
требует апгрейда каталога, который нельзя выполнять автоматом.
------- Comment #5 From 2010-07-28 19:26:58 -------

> Обновлять в бранчах мне не хочется хотя бы по той причине, что переход на 5.0
> требует апгрейда каталога, который нельзя выполнять автоматом.
а боложить в бекпорты с фразой - миграция - вручную?
------- Comment #6 From 2010-08-04 18:15:37 -------
1) backports/5.1 сейчас нет (не было надобности)
2) я утерял gpg-ключ, придётся его тоже генерить
------- Comment #7 From 2010-08-04 21:57:58 -------
(In reply to comment #4)
> По поводу стабильности - Enterprise-версия bacula основана на 3-ей ветке,
> соответственно она же признаётся более стабильной. Хотя грядущий 5.0.3 тоже
> должен быть неплох. 
PS/JFYI: от 5.0.2-alt1 у меня тоже пока только хорошие впечатления.
------- Comment #8 From 2010-08-29 13:25:36 -------
(В ответ на комментарий №4)
> Хотя грядущий 5.0.3 тоже
> должен быть неплох. 

а смодете также собрать 5.0.3
?
------- Comment #9 From 2010-08-30 01:13:51 -------
Выложил, через пару часов можно будет скачать. Просьба учитывать, что эти
пакеты я не тестировал.