Bug 26017 - crashes in Simply Linux beta 2011-06-20
: crashes in Simply Linux beta 2011-06-20
Status: CLOSED DUPLICATE of bug 29129
: Branch p6
(All bugs in Branch p6/kde4base-konqueror)
: не указана
: all Linux
: P3 normal
Assigned To:
:
: http://lists.altlinux.org/pipermail/s...
:
:
:
  Show dependency tree
 
Reported: 2011-08-10 04:36 by
Modified: 2016-06-29 16:11 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-08-10 04:36:52
I've apt-get-installed kde4base-konqueror from p6 branch
(kde4base-konqueror-4.6.5-alt1.M60P.1) in a freshly installed Simply Linux
6.0.0 beta 2011-06-20, and it segfaults.
------- Comment #1 From 2011-08-17 04:38:02 -------
Or perhaps that was an older version... In another installation,
kde4base-konqueror-4.6.5-alt1.M60P.1 doesn't segfault.
------- Comment #2 From 2011-08-17 13:51:41 -------
Cool!
------- Comment #3 From 2011-09-12 22:42:25 -------
No, it still crashes on the system where it was crashing initially.

I have done "apt-get dist-upgrade" from p6, and
kde4base-konqueror-4.6.5-alt1.M60P.1 crashes.

So, to make a good bugreport, I have installed gdb and
kde4base-konqueror-debuginfo. After this, it doesn't crash however!
------- Comment #4 From 2011-09-12 23:00:00 -------
(В ответ на комментарий №3)

> So, to make a good bugreport, I have installed gdb and
> kde4base-konqueror-debuginfo. After this, it doesn't crash however!

To reproduce the crash, I did "apt-get remove .*-debuginfo", but even after
that konqueror doesn't crash any more. It runs like this:

$ konqueror 
Connecting to deprecated signal
QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kbuildsycoca4 running...
KCrash: Application 'kbuildsycoca4' crashing...
QPainter::begin: Widget painting can only begin as a result of a paintEvent
QPainter::translate: Painter not active
QPainter::setClipRect: Painter not active
QPainter::setPen: Painter not active
QPainter::setBrush: Painter not active
QPainter::drawRects: Painter not active
$
------- Comment #5 From 2011-09-13 13:27:25 -------
How to reproduce?
------- Comment #6 From 2011-12-09 16:25:36 -------
> How to reproduce?
Правда у меня не Simply a t6 .Но совет
http://lists.altlinux.org/pipermail/sisyphus/2011-May/353924.html
помог . Ковырял месяц - обновления скачивал до 1 декабря .
------- Comment #7 From 2016-06-29 16:11:01 -------
Ноги растут из 29129.

*** This bug has been marked as a duplicate of bug 29129 ***