Bug 2642 - File XFree86 in this rpm was missing
: File XFree86 in this rpm was missing
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/XFree86)
: unstable
: all Linux
: P1 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-06-08 09:06 by
Modified: 2003-08-25 15:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-06-08 09:06:37
RPM: XFree86-4.3.0-alt0.42.i586.rpm
I\'ve downloaded this package with apt-get with others required packages. Installation passed OK, but when I tried to run X-Window system by executing \'startx\' I\'ve got error message (smth like this):

This is a pre-release version of XFree86 ...
...
Couldn\'t find any of required files:

XFree86     XFree86 displays

Then I\'ve looked into the RPM-packege and found out, that there is only dead symlink named \'X\' to \'XFree86\' (there was no \'XFree86\' in that package)
---

---

------- Comment #1 From 2003-06-11 03:19:18 -------
Raised severity and priority.

Binary package \"XFree86\" should be disbanded ASAP.
------- Comment #2 From 2003-06-11 03:19:18 -------
Raised severity and priority.

Binary package \"XFree86\" should be disbanded ASAP.
------- Comment #3 From 2003-08-12 14:11:02 -------
unable to duplicate, please test again
------- Comment #4 From 2003-08-12 14:11:02 -------
unable to duplicate, please test again
------- Comment #5 From 2003-08-12 14:35:22 -------
Please read bug description before resolving.
------- Comment #6 From 2003-08-12 14:35:22 -------
Please read bug description before resolving.
------- Comment #7 From 2003-08-12 15:06:34 -------
- %_x11bindir/startx and %_x11bindir/X moved to XFree86-server package
------- Comment #8 From 2003-08-12 15:06:34 -------
- %_x11bindir/startx and %_x11bindir/X moved to XFree86-server package