Bug 2848 - some mime types missing
: some mime types missing
Status: CLOSED DUPLICATE of bug 1331
: Sisyphus
(All bugs in Sisyphus/apache)
: unstable
: all Linux
: P5 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-08-16 22:42 by
Modified: 2003-08-31 02:07 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-08-16 22:42:53
could make sense to have these MIME types out-of-box:

application/vnd.wap.wmlc                wmlc
application/vnd.wap.wmlscriptc          wmlsc
text/vnd.wap.wml                        wml
text/vnd.wap.wmlscript                  wmls
image/vnd.wap.wbmp                      wbmp
application/java                        jar
text/vnd.sun.j2me.app-descriptor        jad

---

---
courtesy of Michael Bochkaryov &lt;<a href="mailto:misha@rattler.kiev.ua&gt" target="_new">misha@rattler.kiev.ua&gt</a>;
------- Comment #1 From 2003-08-30 23:43:46 -------
ab@ asked to take over the package.  
While I'm definitely not the best maintainer, hope that in three we'll cope with it.
------- Comment #2 From 2003-08-31 01:55:13 -------
same resolution

*** This bug has been marked as a duplicate of 1331 ***