Bug 2901 - Keys "Home" & "End" are incorrectly fulfilled under Konsole terminal
: Keys "Home" & "End" are incorrectly fulfilled under Konsole terminal
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/tin)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-08-29 19:03 by
Modified: 2003-11-25 17:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-08-29 19:03:22
Keys "Home" & "End" are incorrectly fulfilled in Konsole.
The problem is noticed with the program tin.
Reaction of the program to these keys same, as at Shift+H, Shift+F.

kdebase-wm-3.1.3-alt3
tin-1.6.1-alt2

With the previous version (kdebase & tin) all was normal.
As if to be downgrade on the version from the Master 2.2,
all again starts to work normally. There are no problems
and at work from under simple "xterm" with tin-1.6.1-alt2.
------- Comment #1 From 2003-11-25 17:12:20 -------
With the version kdebase-3.1.4-alt6 keys fulfil normally.