Bug 2905 - RFP: mod_deflate
: RFP: mod_deflate
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-08-30 23:33 by
Modified: 2004-11-06 09:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-08-30 23:33:05
need mod_gzip or mod_deflate
------- Comment #1 From 2003-08-30 23:43:43 -------
ab@ asked to take over the package.  
While I'm definitely not the best maintainer, hope that in three we'll cope with it.
------- Comment #2 From 2004-03-25 20:03:29 -------
got the test results, seems stable; should be going in RSN
------- Comment #3 From 2004-06-28 01:30:41 -------
taken for 1.3.31rusPL30.20-alt5.  off by default, doesn't go into M22 build by
default too