Bug 30059 - Нет зависимости на bash4
: Нет зависимости на bash4
Status: ASSIGNED
: Sisyphus
(All bugs in Sisyphus/pipelight)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2014-05-05 18:47 by
Modified: 2016-05-27 14:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2014-05-05 18:47:20
$ pipelight-plugin --enable silverlight
/usr/bin/pipelight-plugin: line 27: declare: -A: неправильная опция
declare: usage: declare [-afFirtx] [-p] [name[=value] ...]ъ

declare -A работает только в bash4, а этого пакета в зависимостях нет. Надо или
переписать под старый bash или задать зависимость и строку интерпретатора в
/usr/bin/pipelight-plugin