Bug 31088 - У ядер >=4 должна быть зависимость bootloader-utils >= 0.4.24-alt1
: У ядер >=4 должна быть зависимость bootloader-utils >= 0.4.24-alt1
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-un-def)
: unstable
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2015-06-19 20:30 by
Modified: 2015-06-30 17:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2015-06-19 20:30:02
+++ Данная ошибка создана размножением ошибки 31086 +++

bootloader-utils не умеет обрабатывать ядра с версиям >=4.
------- Comment #1 From 2015-06-19 20:30:53 -------
(In reply to comment #0)

Более старый
> bootloader-utils не умеет обрабатывать ядра с версиям >=4.
------- Comment #2 From 2015-06-30 17:03:10 -------
* Tue Jun 23 2015 Anton V. Boyarshinov <boyarsh@altlinux.ru> 1:4.0.6-alt1
- 4.0.6
- dependence on bootloader-utils upgraded