Bug 31814 - Не хватает зависимости в пакетах apache2-*-2.*-*
: Не хватает зависимости в пакетах apache2-*-2.*-*
Status: NEW
: ALT Linux Centaurus
(All bugs in ALT Linux Centaurus/Состав)
: не указана
: all Linux
: P3 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2016-02-17 18:21 by
Modified: 2016-02-17 18:21 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2016-02-17 18:21:10
При установке Altlinux 7.0.5 с образа DVD установилось много пакетов apache2-*.
С тех пор система поддерживается в актуальном состоянии ветки P7. Теперь
понадобилось почистить систему. 
Я удалил пакет apache2-base, большинство пакетов apache2-* удалились, но
остались следующие:

apache2-ab-2.2.24-alt3
apache2-cgi-bin-2.2.24-alt3
apache2-cgi-bin-printenv-2.2.24-alt3
apache2-cgi-bin-test-cgi-2.2.24-alt3
apache2-datadirs-2.2.24-alt3
apache2-htcacheclean-control-2.2.24-alt3
apache2-html-2.2.24-alt3
apache2-htpasswd-2.2.24-alt3
apache2-icons-2.2.24-alt3

Из них разве что apache2-htpasswd имеет смысл как независимый, остальные без
собственно вебсервера не имеют смысла.
Насколько я понимаю, в этих пакетах отсутствует зависимость от apache2 или от
apache2-base. Непорядок.