Bug 33169 - [FR] Обновить до актуальной версии
: [FR] Обновить до актуальной версии
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/avconv)
: unstable
: all Linux
: P3 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2017-02-24 07:42 by
Modified: 2018-02-15 11:25 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2017-02-24 07:42:49
При сборке свежего mpv:
=8<===================================================================
Checking for FFmpeg/Libav present                                    : yes 
Checking for libav* is FFmpeg                                        : no 
Checking for libav* is Libav                                         : yes 
Checking for Libav/FFmpeg library versions                           : no
('libavutil >= 55.20.0 libavcodec >= 57.25.0 libavformat >= 57.7.0 libswscale
>= 4.0.0 libavfilter >= 6.7.0 libavresample >= 3.0.0' not found) 
Unable to find development files for some of the required FFmpeg/Libav
libraries. You need at least FFmpeg 3.2.2 or Libav 12. Aborting.
=8<===================================================================

Поскольку ffmpeg до сизифа так и не добрался на данный момент, обновление mpv
блокируется.
------- Comment #1 From 2018-02-15 11:25:28 -------
неактуально