Bug 3357 - Don't start licq -p qt-gui (Licq Segmentation Violation Detected)
: Don't start licq -p qt-gui (Licq Segmentation Violation Detected)
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/licq-qt)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-12-10 11:59 by
Modified: 2005-11-18 10:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-12-10 11:59:41
[genix@horohorin genix]$ licq -p qt-gui
Licq Segmentation Violation Detected.
Backtrace:
licq(licq_handle_sigsegv+0xca) [0x80c5b2a]
/lib/libpthread.so.0 [0x25516b]
/lib/libc.so.6 [0x37d288]
/lib/libc.so.6(__libc_free+0xb8) [0x3c19a8]
/usr/X11R6/lib/X11/locale/lib/common/ximcp.so.2(_XimCheckIfLocalProcessing+0xa7)
 [0x15ee157]
/usr/X11R6/lib/X11/locale/lib/common/ximcp.so.2(_XimOpenIM+0x136) [0x15eda06]
/usr/X11R6/lib/libX11.so.6 [0xcaacf8]
/usr/X11R6/lib/X11/locale/lib/common/ximcp.so.2(_XimRegisterIMInstantiateCallbac
k+0xdf) [0x15ed20f]
/usr/X11R6/lib/libX11.so.6 [0xcaae26]
/usr/X11R6/lib/libX11.so.6(XRegisterIMInstantiateCallback+0x5a) [0xc7ae4a]
/usr/lib/qt3/lib/libqt-mt.so.3(_Z16qt_init_internalPiPPcP9_XDisplaymm+0x275) [0x
73d4c5]
/usr/lib/qt3/lib/libqt-mt.so.3(_Z7qt_initPiPPcN12QApplication4TypeE+0x3e) [0x73f
9ce]
/usr/lib/qt3/lib/libqt-mt.so.3(_ZN12QApplication9constructERiPPcNS_4TypeE+0x60) 
[0x79d7c0]
/usr/lib/qt3/lib/libqt-mt.so.3(_ZN12QApplicationC2ERiPPc+0x6c) [0x79d40c]
/usr/lib/licq/licq_qt-gui.so(_ZN8CLicqGuiC1EiPPc+0x33) [0x4e4df3]
/usr/lib/licq/licq_qt-gui.so(LP_Main+0x4a) [0x4e42aa]
/usr/lib/licq/licq_qt-gui.so(LP_Main_tep+0x1f) [0x4e3fef]
/lib/libpthread.so.0 [0x2521f0]
/lib/libc.so.6(__clone+0x3a) [0x41e84a]
Attempting to generate core file.
------- Comment #1 From 2003-12-11 11:22:02 -------
*** Bug 3363 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2003-12-11 16:31:18 -------
fixed in licq-1.2.7-alt5