Bug 3402 - cppunit update
: cppunit update
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/cppunit)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2003-12-23 17:52 by
Modified: 2008-04-22 14:59 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2003-12-23 17:52:13
cppunit in sisyphus is too old. a new version available in the internet.
------- Comment #1 From 2003-12-23 18:01:45 -------
that version is not too old. :)
this is the latest stable version.
but will be updated anyway.

------- Comment #2 From 2003-12-26 07:13:48 -------
How about to add CppUnitLite 
(http://www.objectmentor.com/resources/downloads/bin/CppUnitLite.zip) in repositary ? It is 
much more simple to use than CppUnit. 
------- Comment #3 From 2004-02-11 17:46:08 -------
1. I've looked at cppunit-1.9.10 code. It's bad and even doesn't compile.
I won't update it. There will be cppunit-1.8.0 in sisyphus.

2.I'm not interesting in CppUnitLite. Anyone is free to put it in repository but
it won't be me.