Bug 3590 - для valgrind 2.0 нужен calltree 0.9.6, а не 0.9.4
: для valgrind 2.0 нужен calltree 0.9.6, а не 0.9.4
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/valgrind-calltree)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-04 21:32 by
Modified: 2005-08-30 03:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-04 21:32:37
Skin and core interface versions do not match.
  Interface version used by core is: 4.0
  Interface version used by skin is: 3.0
  The major version numbers must match.
  You need to at least recompile, and possibly update,
  your skin to work with this version of Valgrind.
  Aborting, sorry.
------- Comment #1 From 2004-02-05 12:29:25 -------
знаю, уже отдан на заливку в инкоминг