Bug 3706 - MPlayer падает при смене скинов
: MPlayer падает при смене скинов
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/MPlayer)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-02-17 15:52 by
Modified: 2005-08-30 14:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-02-17 15:52:33
При установке скина JimPlayer
Mplayer падает.

Reading /home/spider/.mplayer/codecs.conf: Can't open
'/home/spider/.mplayer/codecs.conf': No such file or directory
Reading /etc/MPlayer/codecs.conf: 61 audio & 169 video codecs
font: can't open file: /home/spider/.mplayer/font/font.desc
Font /usr/share/MPlayer/font/font.desc loaded successfully! (237 chars)
Linux RTC init error in ioctl (rtc_irqp_set 1024): Permission denied
Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system startup
scripts.
Using usleep() timing
Can't open input config file /home/spider/.mplayer/input.conf: No such file or
directory
Input config file /etc/MPlayer/input.conf parsed: 53 binds
Setting up LIRC support...
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support.
You will not be able to use your remote control.
SKIN dir 1: '/home/spider/.mplayer/Skin'
SKIN dir 2: '/usr/share/MPlayer/Skin'
------- Comment #1 From 2004-06-04 18:22:51 -------
*** Bug 3705 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2004-07-22 10:28:05 -------
resolved