Bug 3969 - Wrong requires on kdebase
: Wrong requires on kdebase
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kdeartwork-base)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-04-13 22:57 by
Modified: 2005-09-01 12:02 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-04-13 22:57:21
kdeartwork-base requires virtual package kdebase ==> all kdebase-* packages.
------- Comment #1 From 2004-04-21 20:50:30 -------
fixed in kdeartwork-base-3.2.2-alt1