Bug 4686 - ctwm installs images into /etc/X11 instead of somewhere else
: ctwm installs images into /etc/X11 instead of somewhere else
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ctwm)
: unstable
: all Linux
: P3 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-07-05 16:04 by
Modified: 2005-08-26 12:28 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-07-05 16:04:19
The ctwm package uses /etc/X11 for pixmap storage. This is not a good idea,
because /etc is usually located in / filesystem, which is small, and /usr/X11R6
is located in /usr, which is bigger. Please make ctwm place all the staff
somewhere in, e.g. /usr/X11R6/share or alike.
Steps to Reproduce:
1. apt-get install ctwm
2.  du -sk /etc/X11/twm
Actual Results:  
1295    /etc/X11/twm

Expected Results:  
no non-configuration staff in /etc
------- Comment #1 From 2004-07-05 16:05:56 -------
Well, it's minor bug, and it's my work to fix it. George.
------- Comment #2 From 2004-07-26 16:30:34 -------
Fixed, that's all. Eventually found some unpackaged scripts, so added tham too.