Bug 4992 - Перестал работать distribute
: Перестал работать distribute
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/distribute)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2004-08-13 17:33 by
Modified: 2005-09-04 21:44 (History)


Attachments
Fix for the delimiter problem (361 bytes, patch)
2004-09-10 00:36, Vitaly Lipatov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-08-13 17:33:25
Перестал работать distribute

при вызове с опцией --LAYOUT-FULL пишет в консоль
/usr/bin/distribute: line 427: totalsize +  > CDVOLUME : syntax error: operand
expected (error token is "> CDVOLUME ")
/usr/bin/distribute: line 433: let: totalsize += : syntax error: operand
expected (error token is " ")
------- Comment #1 From 2004-09-10 00:36:55 -------
Created an attachment (id=590) [details]
Fix for the delimiter problem

Fix for this error
------- Comment #2 From 2004-09-10 00:40:21 -------
*** Bug 5195 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2004-09-10 02:06:38 -------
fixed in 0.4.1-alt2